[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#570430: debian installer network config fails on PS3

Package: netcfg
Version: 1.51
X-Debbugs-CC: rbthomas@pobox.com, debian-powerpc@lists.debian.org, cbe-oss-dev@lists.ozlabs.org

-------- Original Message --------
Subject: Re: Has anybody recently done a Debian install on a playstation-3?
Date: Tue, 16 Feb 2010 11:27:27 -0800
From: Levand, Geoffrey <Geoffrey.Levand@am.sony.com>
To: Rick Thomas <rbthomas@pobox.com>
CC: PowerPC List Debian <debian-powerpc@lists.debian.org>, Installer List Debian <debian-boot@lists.debian.org>, Norberto Feliberty	<thegame4121982@msn.com>


On 02/15/2010 09:13 PM, Rick Thomas wrote:
> Norberto is having trouble getting Debian to install on his PS3.  It's  
> a bit out of my usual line, so any advice from somebody who has done  
> it will be much appreciated!

I just tested the current daily-build (08-Feb-2010 00:09) from here:


The installer fails on network config.

If I run 'dhclient eth0' from a console I can see the request at
the dhcp server, and dhclient reports the correct address, but
networking does not function properly.

If I run 'netcfg' from a console I get:

  netcfg: undefined symbol: _savegpr_19

I guess this is our problem.

I don't have enough knowledge of D-I to do much more.


Reply to: