[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#562786: Bug-Report

Package: installation-reports

Boot method: CD
Image version: http://cdimage.debian.org/cdimage/daily-builds/daily/arch-latest/amd64/iso-cd/debian-testing-amd64-netinst.iso
Date: 23:00

Machine: New computer with the board "Gigabyte GA-P55-UD4"
Processor: Intel Core i7 860 LGA1156
Memory: OCZ Gold Kit, 2x2048MB, PCI1333, DDRIII, CL9
Partitions: <unimportant (but I guess it will be /dev/hdb1)>

Output of lspci -knn (or lspci -nn):

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [E]
Configure network:      [E]
Detect CD:              [E]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]


I startet the installer. Before the menu showed up there were two messages on the screen. I tried to read them but it was too fast, I only know that they ended with "may be corrupt". The installer did not find the CD-drive (SATA) so it was not possible to install anything, I also was not able to get access to the internet. I burned the image with many programs (every program verified, the CD would be okay) but I got in the same trouble as mentioned before with every CD. I also tried the stable Lenny, but I got the same problem there too. So it is not possible for me to install Debian on my current machine. I think the main problem is that the installer cannot load the drivers (no internet etc.).
Jetzt kostenlos herunterladen: Internet Explorer 8 und Mozilla Firefox 3.5 -
sicherer, schneller und einfacher! http://portal.gmx.net/de/go/atbrowser

Reply to: