[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#514055: [Cbe-oss-dev] Bug#514055: debian still not working on PS3

On 05/28/2009 09:39 AM, Levand, Geoffrey wrote:
> On 05/01/2009 03:18 PM, Geoff Levand wrote:
>> I tried today's build (20090430) and the 'CD-ROM driver not found'
>> problem is fixed:
>>   http://people.debian.org/~wouter/d-i/powerpc/20090430-22:00/powerpc64/netboot/
>> I was able to finish the install, but still got the
>> same other known problems:
>> (1) At kernel install:
>>   'No installable kernel was found in the defined APT sources'
>>   'base-installer: info: could not determine kernel flavor'
>> (2) At boot loader install:
>>   'No boot loader has been installed'
>>   'GRUB not yet usable on PowerPC systems'
>> It should create a /etc/yaboot.conf on the same partition that the
>> kernel was installed to, but nothing else is needed.  The petitboot
>> bootloader can read from vfat, ext2, ext3, and ext4 file systems.
> Hi,
> Could someone familiar with D-I internals give a brief summary of what
> needs to be done to fix these two problems. Thanks.

I tried the sid installer build today:


but there were no ps3 drivers in the image.

What needs to be done to get those drivers included?


Reply to: