[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#552497: hw-detect: file conflict with udev-udeb for /lib/udev/firmware.agent

Package: hw-detect
Version: 1.73
Severity: serious

During a D-I build on armel I noticed the following:

Unpacking udev-udeb (from udebs/udev-udeb.udeb) ...
dpkg: warning: overriding problem because --force enabled:
 trying to overwrite '/lib/udev/firmware.agent', which is also in package hw-detect 0:1.73

This should be resolved. I vaguely recall a discussion between Joey and
Marco about this, but am not sure which package is now suppose to provide
the file.

Reply to: