[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#552385: must not migrate before grub-installer >= 1.47

Package: grub-pc
Version: 1.97-1
Severity: serious

Some setups used by D-I now require --force, and grub-installer only
passes this flag starting with 1.47.

D-I team: please close this bug when we don't need to support
grub-installer << 1.47 anymore.

-- System Information:
Debian Release: 5.0.3
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-libre2-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=ca_AD.UTF-8, LC_CTYPE=ca_AD.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages grub-pc depends on:
ii  debconf [debconf-2.0]   1.5.24           Debian configuration management sy
ii  grub-common             1.96+20080724-16 GRand Unified Bootloader, version 
ii  libc6                   2.7-18           GNU C Library: Shared libraries
ii  liblzo2-2               2.03-1           data compression library
ii  libncurses5             5.7+20081213-1   shared libraries for terminal hand

grub-pc recommends no packages.

Versions of packages grub-pc suggests:
ii  desktop-base                  5.0.3      common files for the Debian Deskto
pn  os-prober                     <none>     (no description available)

-- debconf information excluded

Reply to: