[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#548999: httpd -e fails.

Package: busybox
Version: 1:1.14.2-2
Severity: normal

I just built busybox myself from
http://www.busybox.net/downloads/snapshots/busybox-20091021.tar.bz2 and

`busybox httpd -e "foo'as"` works 'foo'as'.

Could this bug please be addressed in Debian? It's rather annoying.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.30-2-686 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages busybox depends on:
ii  libc6                         2.10.1-1   GNU C Library: Shared libraries

busybox recommends no packages.

busybox suggests no packages.

-- no debconf information

Reply to: