[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#550955: installation-reports: installer unable to use package repositories

Am Mittwoch, den 14.10.2009, 14:32 +0200 schrieb jsbien@mimuw.edu.pl:
> Package: installation-reports
> Severity: critical
> I've tried today unsuccesfully to install Squeeze from today's
> bussiness card image on a virtual machine with bridge networking,
> first under VirtualBox, than under VMWare.
> I had no problem when installing Lenny under VMWare with the same
> network parameters.

Can you please provide more information?
Where exactly does it fail with what error message?
And would it be possible for you to attach the compressed installer

I just installed testing with todays amd64 businesscard in VMware
Workstation 7.0.0 build-197124 which worked fine.
But I don't use bridged networking but NAT.

Felix Zielcke
Proud Debian Maintainer and GNU GRUB developer

Reply to: