[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#538086: installation-reports: Installation works, but neither is user created nor a root password set






on 01/08/09 20:17 Dinyar Rabady said the following:
Hi,

On Tue, Jul 28, 2009 at 12:04 PM, Otavio
Salvador<otavio@ossystems.com.br> wrote:
  
<snipped>

  
The second problem I encountered was that neither my user account was created
during installation nor was the root password set. This left the system fairly
unusable until I used a rescue system to mount my encrypted disk, added a user
to /etc/passwd and /etc/shadow (without a password) and subsequently added
this user to the sudoers group. In this way I could aquire root on my new
system.
      
This is confusing; maybe your media was corrupted in some way since I
don't remember of seeing this report and it is used in every
installation. Could you try to reproduce it and report back to us?

    

I actually tried twice, though with the same installation media. I
don't have any plans to reinstall in the near future though (at least
not until the multi-arch stuff screws up my system again.. ;) ) so
sorry about that.
  

I can confirm this- reproduced while installing with different daily builds (from yesterday, last week & even one from May 2009) using different media with the same result as reported above.
This might be an issue with one of the packages the installer uses, since it's also reproduced when using a netinst CD from May 11th, 2009.


-E-

Reply to: