[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#539616: debootstrap failed if we include php5

Package: debootstrap
I m trying to do :
 # debootstrap --include=openssh-server,openssh-client,mysql-client,postfix,zsh,apache2,php5 etch /Version/Etch http://ftp.fr.debian.org/debian
 # debootstrap  --include=openssh-server,openssh-client,mysql-client,postfix,zsh,apache2,php5 etch /Version/Etch http://ftp.us.debian.org/debian

each time I have :
W: Failure while installing base packages.  This will be re-attempted up to five times.
and failed definitively after the last attempt :
: Failure while installing base packages.  This will be re-attempted up to five times.
[1]    7232 exit 1     debootstrap --include=ssh,mysql-client,postfix,zsh,apache2,php5 etch

It s the same with lenny, or sid...

I really need a correct version of a debian, etch or lenny or sid, but one which can work with php5 and apache2, for my xen machines.

Version du noyau : Linux rowan 2.6.18-6-xen-686 #1 SMP Tue May 5 04:56:39 UTC 2009 i686 GNU/Linux

version libc : /lib/libc.so.6 -> libc-2.3.6.so

My reportbug is :
reportbug -q --template -T none -s none -S normal -b
 --list-cc none -q debootstrap
Warning: no reportbug configuration found.  Proceeding in novice mode.
Detected character set: us-ascii
Please change your locale if this is incorrect.

Using 'hina@hina.absolight.com' as your from address.
Getting status for debootstrap...
Maintainer for debootstrap is 'Anthony Towns <ajt@debian.org>'.
Looking up dependencies of debootstrap...

Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: hina@hina.absolight.com
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: none
X-Debbugs-Cc: none

Package: debootstrap
Severity: normal

-- System Information:
Debian Release: 4.0
  APT prefers oldstable
  APT policy: (500, 'oldstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-6-xen-686
Locale: LANG=fr_FR@euro, LC_CTYPE=fr_FR.ISO-8859-1 (charmap=ANSI_X3.4-1968) (ign
ored: LC_ALL set to C)

Versions of packages debootstrap depends on:
ii  binutils                      2.17-3     The GNU assembler, linker and bina
ii  wget                          1.10.2-2   retrieves files from the web

debootstrap recommends no packages.

-- no debconf information

Many thanks

Reply to: