[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#534575: marked as done (debootstrap: Remove sarge example from man page)

Your message dated Wed, 22 Jul 2009 16:02:03 +0000
with message-id <E1MTeGZ-0003ml-QT@ries.debian.org>
and subject line Bug#534575: fixed in debootstrap 1.0.14
has caused the Debian Bug report #534575,
regarding debootstrap: Remove sarge example from man page
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

534575: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=534575
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: debootstrap
Version: 1.0.13
Severity: minor
Tags: patch


As sarge is no longer oldstable and removed from the mirrors, the first
debootstrap example given in its man page is no longer valid (unless amended
to use archive.debian.org).

Attached is a patch for debootstrap(8), replacing sarge with lenny in the


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.30-1-686 (SMP w/1 CPU core)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages debootstrap depends on:
ii  binutils                      2.19.1-1   The GNU assembler, linker and bina
ii  wget                          1.11.4-2   retrieves files from the web

Versions of packages debootstrap recommends:
ii  gnupg                         1.4.9-4    GNU privacy guard - a free PGP rep

debootstrap suggests no packages.

-- no debconf information
diff -Nru debootstrap-1.0.13/debootstrap.8 debootstrap-1.0.13/debootstrap.8
--- debootstrap-1.0.13/debootstrap.8	2009-01-14 08:46:30.000000000 +1100
+++ debootstrap-1.0.13/debootstrap.8	2009-06-23 18:44:14.000000000 +1000
@@ -138,11 +138,11 @@
-To setup a \fIsarge\fR system:
+To setup a \fIlenny\fR system:
-# debootstrap sarge ./sarge-chroot http://ftp.us.debian.org/debian
+# debootstrap lenny ./lenny-chroot http://ftp.us.debian.org/debian
-# debootstrap sarge ./sarge-chroot file:///PATH_TO_LOCAL_MIRROR/debian
+# debootstrap lenny ./lenny-chroot file:///PATH_TO_LOCAL_MIRROR/debian
 Full process to create a complete Debian installation of \fIsid\fR (unstable):

--- End Message ---
--- Begin Message ---
Source: debootstrap
Source-Version: 1.0.14

We believe that the bug you reported is fixed in the latest version of
debootstrap, which is due to be installed in the Debian FTP archive:

  to pool/main/d/debootstrap/debootstrap-udeb_1.0.14_all.udeb
  to pool/main/d/debootstrap/debootstrap_1.0.14.dsc
  to pool/main/d/debootstrap/debootstrap_1.0.14.tar.gz
  to pool/main/d/debootstrap/debootstrap_1.0.14_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 534575@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Otavio Salvador <otavio@ossystems.com.br> (supplier of updated debootstrap package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Wed, 22 Jul 2009 12:34:54 -0300
Source: debootstrap
Binary: debootstrap debootstrap-udeb
Architecture: source all
Version: 1.0.14
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Otavio Salvador <otavio@ossystems.com.br>
 debootstrap - Bootstrap a basic Debian system
 debootstrap-udeb - Bootstrap the Debian system (udeb)
Closes: 531680 534575 536820
 debootstrap (1.0.14) unstable; urgency=low
   * Apply patch from Felix Zielcke <fzielcke@z-51.de> to use "dpkg
     --print-architecture" to avoid deprecation warning. Closes: #531680.
   * Reference squeeze instead of sarge in manpage. Based on a patch from
     Geoff Simmons <gsimmons@gsimmons.org>. Closes: #534575.
   * Apply patch from Riku Voipio <riku.voipio@iki.fi> to add support for
     scratchbox variant. Closes: #536820.
 c65bd34af839c3e4e6b075f5d146e682b4c4a493 1016 debootstrap_1.0.14.dsc
 841e6a4a74987322df5de32e5b6667464f075c2f 48932 debootstrap_1.0.14.tar.gz
 f41501bda2ce823ef9bb45ff4052b87e735ac13a 54182 debootstrap_1.0.14_all.deb
 5f63e98b4ad163ab3692100151c0df2531b33a9d 17306 debootstrap-udeb_1.0.14_all.udeb
 1861fcfbda02a049c7f85d7234a9445f946d1ddbae22eb596d05d26e8d76dd75 1016 debootstrap_1.0.14.dsc
 73c7d62ad40e44084be1a8c17cf7c6016d470de49c0cd911cb5b77af2824ed05 48932 debootstrap_1.0.14.tar.gz
 ca47ca65d4aae375794188424a5c4704bb36c40e8f646bf7027326a6ad8da99f 54182 debootstrap_1.0.14_all.deb
 a9e15254f0dff93cac425dde3f47d2a1edee8d46ef98ab068695b7393ab973fb 17306 debootstrap-udeb_1.0.14_all.udeb
 771695fb829c7c22138df8e35ef10744 1016 admin extra debootstrap_1.0.14.dsc
 6dc3e30086304c309c3428bc0c8f06d1 48932 admin extra debootstrap_1.0.14.tar.gz
 62e9580b13f18719dd60029fbcaf18ba 54182 admin extra debootstrap_1.0.14_all.deb
 1428fa78d3810280c24a7d7a8ffbc056 17306 debian-installer extra debootstrap-udeb_1.0.14_all.udeb
Package-Type: udeb

Version: GnuPG v1.4.9 (GNU/Linux)


--- End Message ---

Reply to: