[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Still daily build problems

Christian Perrier wrote:
> Quoting Luk Claes (luk@debian.org):
>> I guess this got solved in the meantime?
> I'm afraid not.

> The following packages have unmet dependencies:
>   cdebconf-gtk-terminal: Depends: libvte9 (>= 1:0.17.1) but it is not installable
> E: Broken packages
> ...but the very same happens even after dropping packages from
> localudebs.....

Can you please have a look why libvte9 is not installable and verify
that you are trying to install an up-to-date libvte9 (1:0.17.4-2+b1)?



Reply to: