[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#311342: Have also encountered this problem, and found a workaround

I realise that a 4 year old bug report may not be of any interest to you, but I also encountered a similar problem, and have found a workaround.

Background details:
* Installing on a factory standard Asus M9V laptop, with the same Intel 82801FB/FBM IDE controller and a HTS541060G9AT00 60GB HDD (device ID's as reported by Windows XP device manager). * I was installing Ubuntu 8.10 (from the image ubuntu-8.10-desktop-i386.iso). * I tried booting from CD, or using Unetbootin - but got the same problem both ways. * I tried running install from the initial Ubuntu menu, or by clicking the desktop icon once Ubuntu had booted into it's try-before-you-buy mode - but got the same problem both ways.
 * When installing, I chose these options:
   - Language: English
   - Keyboard: USA
   - Timezone: Asia/Sydney

The problem:
When the graphical installer got to the partitioning stage, it would not show any partitions on the disk, produced no error message, and would not let me proceed (since you obviously need to specify which partion to install ubuntu on).

My workaround:
I unplugged all external devices (notably, my USB mouse) before booting the Ubuntu installer, and then everything worked fine.

I note that the 82801FB is also the USB controller.


Reply to: