[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: etch amd64 installation kernel panic on a HP DL 180 G5

On Monday 01 December 2008, TN wrote:
> I'm getting the following while the installation cd is booting when
> trying to install etch 4.0r5 amd64 onto a HP DL 180 G5 server (dual
> E5405's)
> code: a8 01 74 11 31 c0 81 fb 10 27 00 00 0f 94 c0 f7 d8 74 0f eb
> console shuts up
> <0> Kernel panic - not syncing. Attempted to kill init!
> I've tried with noapic & nolapic but no difference.
> Etch 386 installs fine.
> I also tried installing Ubuntu server 8.10 and64, and it actually goes
> through the entire installation, but refuses to boot once installed.
> Any ideas ?

Sounds like the kernel does not like your system. One obvious thing to try 
is the etch-and-a-half installer, which uses and installs a more recent 
kernel than the original Etch release. See [1] for further info.

Another thing you could try is to install Etch using the i386 kernel, and 
then try the 64-bits -amd64 kernel available for i386 (so you'll have a 
64-bits kernel with a 32-bits userland).

If that does not work your next step should probably be to file detailed 
bug reports against the specific kernel versions you have tried with 
kernel developers (either for the distribution or upstream).
The information you included here is really not enough to do anything with 
(seems like you only included the bottom line instead of the full info of 
an oops).

A mailing list for an installation system is not really the best place to 
go for help with kernel issues.


[1] http://www.debian.org/releases/etch/etchnhalf

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: