[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Lenny RC1: no XFS on /

Quoting Walter Landry (wlandry@caltech.edu):
> Greetings,
> I just tried installing Lenny RC1 amd64 (business card and kde) on a
> Lenovo Thinkpad W500.  I made all of the filesystems XFS, including
> "/" (I do not have a separate /boot partition).  Upon rebooting, I got
> the message:
>   RAMDISK: Couldn't find valid RAM disk image starting at 0.
>   List of all partitions:
>   No filesystem could mount root, tried:
>   Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,1)
> When I reinstalled and made "/" ext3, it worked fine.

I just tested a fairly basic install in a VirtualBox machine: x86 and
a single XFS FS.

The installer used LILO as boot loader, as expected and....everything
ended up working OK at the end.

Maybe someone could try to reproduce this on an AMD64 system ?

Walter, maybe you (just doing a simple install, with the "standard
system" task only....

Attachment: signature.asc
Description: Digital signature

Reply to: