[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#504226: OS install problem X not started

Package: installation-reports

Boot method: <How did you boot the installer? CD? floppy? network?>
Downloaded AMD64 Net Install ISO, burned to CD and installed - looked normal.

Image version: <Full URL to image you downloaded is best>
Index of /debian-cd/4.0_r5/amd64/bt-cd
Name Last modified Size------- Parent Directory -
debian-40r4a-etchnhalf-amd64-netinst.iso.torrent 26-Oct-2008 19:55 10K

Date: <Date and time of the install>
11/01/2008 around 11:00 am PDT

Machine: <Description of machine (eg, IBM Thinkpad R32)>
ECS MoBo: GeForce7050M-M V2.0

AMD Athlon 64 X2 5600+ Windsor 2.8GHz 2 x 1MB L2 Cache Socket AM2 89W Dual-Core Processor

Patriot PEP22G5300LL 2G ONE STICK

Partitions: <df -Tl will do; the raw partition table is preferred>
MAXTOR 160G IDE Standard partition of whole disk.

Output of lspci -nn and lspci -vnn:

VGA compatible controller [0300]: nVidia Corporation Unknown device [10de :06e4] (rev a1) (prog-if 00 [VGA])
It also listed out parameters of my MSI VGA card (I tried without and then with the video card same result). nVidia is the vendor of the onboard MB video, and also the vendor of my VGA card. The VGA card did display to the monitor when installed.

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot: [O]
Detect network card: [0]
Configure network: [0]
Detect CD: [0]
Load installer modules: [0]
Detect hard drives: [0]
Partition hard drives: [0]
Install base system: [0]
Clock/timezone setup: [0]
User/password setup: [0]
Install tasks: [0]
Install boot loader: [0]
Overall install: [0]


<Description of the install, in prose, and any thoughts, comments
and ideas you had during the initial install.>
I have done this before with Intel i386 many times. This is my first try with an AMD64 CPU/MoBo and AMD64 Linux.

Install, options selection and download, and Boot up sequence is normal until I get a Blue screen that says
"Failed to start the X server (your graphical interface). It looks like that it is not set up correctly. Would you like to
view the X server output to diagnose the problem?"

A Yes No option appears there and is overlayed with white on
black text: "eth0: no IPv6 routers present".

X Window System Version 7.1.1
Release date: 12 May 2006
X Protocol Version 11, Revision 0, Release 7.1.1
Build Opeating system: Unknown
Current operating system: Linux [my assigned computer name]
2.6.24-etchnhalf.1-amd64 #1 SMP Mon Jul 21 10:36:02 UTC 2008 x86_64
Build date: 01 June 2008
Before reporting problems, check http://wiki.x.org [I did, no help]
Module loader present
(==) Log file: "/var/log/Xorg.0.log", Time: Sat Nov 1 14:20:38 2008
(==) Using config file: "/etc/X11/xorg.conf"
(EE) No devices detected.

"The X server is now disabled. Restart GDM when it is configured correctly."

Then I get a command line screen that asks me to login
Then: [user@computername]:~$$

At this point I am stuck. I can not get any logs to display.
My first try was with a medium install. I tried again with a minimal install:
desktop and basic system only. Same result.

Reply to: