[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

please allow multipath-tool 0.4.8-13 into Lenny

the above release has these changes:

  * [5585feb] simplify udev dependency
  * [4cc8116] add a versioned dependency on dmsetup (Closes: #497686)
  * [9887760] blacklist cciss devices (Closes: #500991)

4cc8116 fixes an etch upgrade issue and 9887760 makes sure we don't try
to run multipath on cciss (which doesn't work in 0.4.8 or earlier
versions (so no regression)). If a user really wants to try it he can
whitelist the device. cc:'ing debian-boot since the package ships a udeb
but the it's not currently being used.
 -- Guido

Attachment: signature.asc
Description: Digital signature

Reply to: