[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#496975: (no subject)



Package: installation-reports

Boot method:CD
Image version: http://cdimage.debian.org/cdimage/lenny_di_beta2/i386/iso-cd/debian-LennyBeta2-i386-netinst.iso
Date: 2008/08/27

Machine: Epox 8rda3+ Motherboard based PC
Processor: Athlon XP
Memory: 1024MB
Partitions:
   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1        2550    20482843+   7  HPFS/NTFS
/dev/hda2            2551        3644     8787555   83  Linux
/dev/hda3            3645        3766      979965   82  Linux swap / Solaris
/dev/hda4            3767        4865     8827717+   5  Extended
/dev/hda5            3767        4264     4000153+  83  Linux
/dev/hda6            4265        4865     4827501   83  Linux

Filesystem    Typeblocchi di   1K   Usati Disponib. Uso% Montato su
/dev/hda6     ext3     4751660   3850512    659776  86% /
tmpfs        tmpfs      518128         0    518128   0% /lib/init/rw
udev         tmpfs       10240       116     10124   2% /dev
tmpfs        tmpfs      518128         0    518128   0% /dev/shm

Output of lspci -knn (or lspci -nn):
00:00.0 Host bridge [0600]: nVidia Corporation nForce2 IGP2 [10de:01e0] (rev c1)
	Kernel driver in use: agpgart-nvidia
	Kernel modules: nvidia-agp
00:00.1 RAM memory [0500]: nVidia Corporation nForce2 Memory Controller 1 [10de:01eb] (rev c1)
00:00.2 RAM memory [0500]: nVidia Corporation nForce2 Memory Controller 4 [10de:01ee] (rev c1)
00:00.3 RAM memory [0500]: nVidia Corporation nForce2 Memory Controller 3 [10de:01ed] (rev c1)
00:00.4 RAM memory [0500]: nVidia Corporation nForce2 Memory Controller 2 [10de:01ec] (rev c1)
00:00.5 RAM memory [0500]: nVidia Corporation nForce2 Memory Controller 5 [10de:01ef] (rev c1)
00:01.0 ISA bridge [0601]: nVidia Corporation nForce2 ISA Bridge [10de:0060] (rev a4)
00:01.1 SMBus [0c05]: nVidia Corporation nForce2 SMBus (MCP) [10de:0064] (rev a2)
	Kernel driver in use: nForce2_smbus
	Kernel modules: i2c-nforce2
00:02.0 USB Controller [0c03]: nVidia Corporation nForce2 USB Controller [10de:0067] (rev a4)
	Kernel driver in use: ohci_hcd
	Kernel modules: ohci-hcd
00:02.1 USB Controller [0c03]: nVidia Corporation nForce2 USB Controller [10de:0067] (rev a4)
	Kernel driver in use: ohci_hcd
	Kernel modules: ohci-hcd
00:02.2 USB Controller [0c03]: nVidia Corporation nForce2 USB Controller [10de:0068] (rev a4)
	Kernel driver in use: ehci_hcd
	Kernel modules: ehci-hcd
00:06.0 Multimedia audio controller [0401]: nVidia Corporation nForce2 AC97 Audio Controler (MCP) [10de:006a] (rev a1)
	Kernel driver in use: Intel ICH
	Kernel modules: snd-intel8x0
00:08.0 PCI bridge [0604]: nVidia Corporation nForce2 External PCI Bridge [10de:006c] (rev a3)
	Kernel modules: shpchp
00:09.0 IDE interface [0101]: nVidia Corporation nForce2 IDE [10de:0065] (rev a2)
	Kernel driver in use: AMD_IDE
	Kernel modules: amd74xx
00:1e.0 PCI bridge [0604]: nVidia Corporation nForce2 AGP [10de:01e8] (rev c1)
	Kernel modules: shpchp
01:08.0 Multimedia controller [0480]: Philips Semiconductors SAA7134/SAA7135HL Video Broadcast Decoder [1131:7134] (rev 01)
	Kernel driver in use: saa7134
	Kernel modules: saa7134
01:0b.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ [10ec:8139] (rev 10)
	Kernel driver in use: 8139too
	Kernel modules: 8139cp, 8139too
01:0d.0 FireWire (IEEE 1394) [0c00]: Agere Systems FW323 [11c1:5811] (rev 61)
	Kernel driver in use: firewire_ohci
	Kernel modules: firewire-ohci
02:00.0 VGA compatible controller [0300]: ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE] [1002:5159]
	Kernel modules: radeonfb

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [E]
Detect network card:    [ ]
Configure network:      [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]

Comments/Problems:

On the same PC there are already installed two OSs: Micorsoft Windows and Debian Etch. I'm installing Lenny on a third partition.
The system can boot from Etch boot CD but not from the Lenny boot CD (shows boot from CD message, then falls back showing grub menu from HD).
On the same PC I can boot the installer in a VirtualBox virtual machine using the same physical drive and physical CD that fails on the real machine.
I think it could be a odd bios issue, I have to mention the motherboard is not completely functional (after an hardware accident it can't see the embedded sata controller any more) but it is working pretty stable after a week of testing.
I installed successfully Lenny on this PC by running the windows based installer from the same CD.

__________________________________________________
Do You Yahoo!?
Poco spazio e tanto spam? Yahoo! Mail ti protegge dallo spam e ti da tanto spazio gratuito per i tuoi file e i messaggi 
http://mail.yahoo.it



Reply to: