[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#496285: installation-report: no raid10 suppport in installer


Sorry for my previous email, I have managed to skipped your reply…

On Tue, Aug 26, 2008 at 09:37:01PM +0300, Török Edwin wrote:
> I tried the latest netinst daily build from 25-Aug-2008 11:35 161M
> My raid10 array is detected by the kernel, and /dev/md4 shows up, 
> however the partition manager won't start!!

Good. :)

> I select Manual partitioning, and then I get a blank screen for a split 
> second (with some one-line warning/error message that I don't have time 
> to read!),
> and then a screen with 'Starting up the partitioner', and a progress bar 
> stuck at 52%.

This is #496093 [1] which should be fixed in a newer daily build.  This
bug was triggered by a too large number of different partitions in the
main partitioning screen, so it looks like the detection is working

[1] http://bugs.debian.org/496093

Are you willing to make another try?  I would be happy to know that this
is really solved.

Jérémy Bobbio                        .''`. 
lunar@debian.org                    : :Ⓐ  :  # apt-get install anarchism
                                    `. `'` 

Attachment: signature.asc
Description: Digital signature

Reply to: