[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#494532: libparted1.7-udeb on armel

* Mark Hymers [Fri, 15 Aug 2008 22:30:56 +0100]:

> On Fri, 15, Aug, 2008 at 10:18:19PM +0100, Adeodato Simó spoke thus..
> > I think a good first try would be uploading the parted from stable
> > (1.7.1-5.1) with increased version in the changelog to 1.7.1-5.1+b1,
> > with armel binaries if possible.

> Why can't we just manually re-insert the armel binaries from the morgue?

> mhy@ries:/srv/ftp.debian.org/morgue$ find ./ -name "*parted*1.7.1-5*"
> ./pool/2008-08-09/libparted1.7-1_1.7.1-5.1_armel.deb
> ./pool/2008-08-09/parted-udeb_1.7.1-5.1_armel.udeb
> ./pool/2008-08-09/libparted1.7-udeb_1.7.1-5.1_armel.udeb
> ./pool/2008-08-09/parted_1.7.1-5.1_armel.deb
> ./pool/2008-08-09/libparted1.7-dbg_1.7.1-5.1_armel.deb
> ./pool/2008-08-09/libparted1.7-dev_1.7.1-5.1_armel.deb

Hm, maybe small miscoordination here.

Martin asked me this morning on IRC "wouldn't it possible for a
ftpmaster to inject it?" I would've sweared I answered him "you'd have
to ask them" or something similar, but backlog tells me I didn't. :-(

So when he later came to the list asking about t-p-u, I wrongly assumed
he had asked you already, and was for some reason not possible.

Sorry for that.

Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
The first step on the road to wisdom is the admission of ignorance. The
second step is realizing that you don't have to blab it to the world.

Reply to: