[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Lenny installer broken for Debian Edu (partman-base/parted_server missing libparted-1.7.so.1)

Hi.  A few days now, the Debian Edu netinst CD has been broken, and
unable to install.  I had a look at why just now, and the problem is
related to libparted.

When main-menu select partman-base, this message is printed in the

  parted_server: error while loading shared libraries:
  libparted-1.7.so.1: cannot open shared object file: No such file or

The library is missing in the d-i environment.  Is there some version
skew, or some udeb missing, or something else?  What can I do to solve

Happy hacking,
Petter Reinholdtsen

Reply to: