[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Apache-PHP5

On Sat, Aug 02, 2008 at 02:22:03PM +0200, bitworks@online.de wrote:
> i've installed

> libapache2-mod-php5_5.2.0-8+etch11

> via apt-get and found out, that PHP cannot handle a flock() in LOCK_NB -  
> Mode.
> It everytimes waits for a lock, without taking care of the requested 
> locking mode.

> The failure has been reported to the php people by a developer friend and 
> I'm quite shure, they handled the bug meanwhile.

> It would be advantageous if the debian packages also would take care of 
> that step.

Then you should file a bug report against the libapache2-mod-php5 package,
which has nothing to with the Debian installer.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
Ubuntu Developer                                    http://www.debian.org/
slangasek@ubuntu.com                                     vorlon@debian.org

Reply to: