[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#492593: installation-report: pkgsel fails if etch-and-a-half is chosen



tag 492593 pending
thanks

On Sunday 27 July 2008, Kenshi Muto wrote:
> So it means current snapshot Lenny installer can't install
> etch-and-a-half without a tweak.

To install etch-n-half users are supposed to use Beta2 versions of D-I 
where this is not an issue. The etchnhalf installation instructions [1] 
are very clear on that.

That said, this still should be fixed of course. The simplest fix is 
probably to just skip the whole upgrate step when Etch is being 
installed. I've committed a fix in pkgsel that does just that.

Cheers,
FJP

[1] http://www.debian.org/releases/etch/debian-installer/etchnhalf



Reply to: