[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

linux-modules-di-armel-2.6_1.05_multi.changes is NEW

(new) linux-modules-di-armel-2.6_1.05.dsc optional debian-installer
(new) linux-modules-di-armel-2.6_1.05.tar.gz optional debian-installer
  to pool/main/l/linux-modules-di-armel-2.6/loop-aes-modules-2.6.24-1-iop32x-di_1.05_armel.udeb
  to pool/main/l/linux-modules-di-armel-2.6/loop-aes-modules-2.6.24-1-ixp4xx-di_1.05_armel.udeb
(new) squashfs-modules-2.6.24-1-iop32x-di_1.05_armel.udeb extra debian-installer
squashfs modules
 This package contains squashfs modules.
(new) squashfs-modules-2.6.24-1-ixp4xx-di_1.05_armel.udeb extra debian-installer
squashfs modules
 This package contains squashfs modules.
Changes: linux-modules-di-armel-2.6 (1.05) unstable; urgency=low
  [ Joey Hess ]
  * New package based on linux-modules-di-arm-2.6
  [ Frans Pop ]
  * Use udeb definition for loop-aes-udeb from kernel-wedge.
  [ Otavio Salvador ]
  * Add squashfs module.
  [ Martin Michlmayr ]
  * Update to 2.6.24.
  [ Frans Pop ]
  * Built against version 2.6.24-6 of linux-modules-extra-2.6.

Override entries for your package:
loop-aes-modules-2.6.24-1-iop32x-di_1.05_armel.udeb - extra debian-installer
loop-aes-modules-2.6.24-1-ixp4xx-di_1.05_armel.udeb - extra debian-installer

Announcing to debian-devel-changes@lists.debian.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: