[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [PATCH] add rt2500pci, rt2400pci and rt2500usb to nic-wireless-modules

Frans Pop <elendil@planet.nl> writes:

> On Monday 07 April 2008, Otavio Salvador wrote:
>> +# rt2x00 drivers
>> +rt2500pci ?
>> +rt2500usb ?
>> +rt2400pci ?
>> +# rt61pci - needs firmware
>> +# rt73usb - needs firmware
> This seemed harmless, but results in an error as nic-wireless-modules and 
> firewire-core-modules both end up with the crc-itu-t module.
> As I don't think having nic-wireless depend on firewire-core and as we 
> really want the kernel udebs updated, I have reverted the patch and will do 
> an upload without these extra wireless modules.


> I wish we had a lot less of these cross-dependency issues. We cannot keep on 
> creating endless additional *-core modules udebs IMO.

Any suggestion how to "solve" this?

I think that for 2.6.25 we'll need to add another udeb package :(

        O T A V I O    S A L V A D O R
 E-mail: otavio@debian.org      UIN: 5906116
 GNU/Linux User: 239058     GPG ID: 49A5F855
 Home Page: http://otavio.ossystems.com.br
"Microsoft sells you Windows ... Linux gives
 you the whole house."

Reply to: