[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#474651: marked as done (debootstrap: W: Failure trying to run: chroot /sid dpkg --force-depends ...)

Your message dated Mon, 7 Apr 2008 11:19:34 +1000
with message-id <20080407011934.GA20314@blae.erisian.com.au>
and subject line Re: Bug#474651: debootstrap: W: Failure trying to run: chroot /sid dpkg --force-depends ...
has caused the Debian Bug report #474651,
regarding debootstrap: W: Failure trying to run: chroot /sid dpkg --force-depends ...
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

474651: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=474651
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: debootstrap
Version: 1.0.8
Severity: normal

debootstrap not completet in faechroot-mode (all others worked before).

$ fakeroot -s fakechroot.save fakechroot /usr/sbin/debootstrap --variant=fakechroot \
  sid /sid http://ftp.ch.debian.org/debian/
I: Retrieving Release
I: Retrieving Packages
I: Validating Packages
I: Resolving dependencies of required packages...
I: Resolving dependencies of base packages...
I: Found additional base dependencies: libept0 libldap-2.4-2 libxapian15
I: Checking component main on http://ftp.ch.debian.org/debian...
I: Retrieving adduser
I: Validating adduser
I: Retrieving apt
I: Validating apt
I: Retrieving apt-utils
I: Validating apt-utils
I: Retrieving aptitude
I: Validating aptitude
I: Retrieving base-files
I: Validating base-files
I: Retrieving base-passwd
I: Validating base-passwd
I: Retrieving bash
I: Validating bash
I: Retrieving binutils
I: Validating binutils
I: Retrieving bsdmainutils
I: Validating bsdmainutils
I: Retrieving bsdutils
I: Validating bsdutils
I: Retrieving coreutils
I: Validating coreutils
I: Retrieving cpio
I: Validating cpio
I: Retrieving cron
I: Validating cron
I: Retrieving debconf
I: Validating debconf
I: Retrieving debconf-i18n
I: Validating debconf-i18n
I: Retrieving debian-archive-keyring
I: Validating debian-archive-keyring
I: Retrieving debianutils
I: Validating debianutils
I: Retrieving dhcp3-client
I: Validating dhcp3-client
I: Retrieving dhcp3-common
I: Validating dhcp3-common
I: Retrieving diff
I: Validating diff
I: Retrieving dmidecode
I: Validating dmidecode
I: Retrieving dpkg
I: Validating dpkg
I: Retrieving e2fslibs
I: Validating e2fslibs
I: Retrieving e2fsprogs
I: Validating e2fsprogs
I: Retrieving ed
I: Validating ed
I: Retrieving findutils
I: Validating findutils
I: Retrieving gcc-4.2-base
I: Validating gcc-4.2-base
I: Retrieving gcc-4.3-base
I: Validating gcc-4.3-base
I: Retrieving gnupg
I: Validating gnupg
I: Retrieving gpgv
I: Validating gpgv
I: Retrieving grep
I: Validating grep
I: Retrieving groff-base
I: Validating groff-base
I: Retrieving gzip
I: Validating gzip
I: Retrieving hostname
I: Validating hostname
I: Retrieving ifupdown
I: Validating ifupdown
I: Retrieving info
I: Validating info
I: Retrieving initscripts
I: Validating initscripts
I: Retrieving iptables
I: Validating iptables
I: Retrieving iputils-ping
I: Validating iputils-ping
I: Retrieving klogd
I: Validating klogd
I: Retrieving laptop-detect
I: Validating laptop-detect
I: Retrieving libacl1
I: Validating libacl1
I: Retrieving libattr1
I: Validating libattr1
I: Retrieving libblkid1
I: Validating libblkid1
I: Retrieving libbz2-1.0
I: Validating libbz2-1.0
I: Retrieving libc6
I: Validating libc6
I: Retrieving libcap2
I: Validating libcap2
I: Retrieving libcomerr2
I: Validating libcomerr2
I: Retrieving libconsole
I: Validating libconsole
I: Retrieving libcwidget3
I: Validating libcwidget3
I: Retrieving libdb4.4
I: Validating libdb4.4
I: Retrieving libdb4.6
I: Validating libdb4.6
I: Retrieving libdevmapper1.02.1
I: Validating libdevmapper1.02.1
I: Retrieving libept0
I: Validating libept0
I: Retrieving libgcc1
I: Validating libgcc1
I: Retrieving libgcrypt11
I: Validating libgcrypt11
I: Retrieving libgdbm3
I: Validating libgdbm3
I: Retrieving libgnutls13
I: Validating libgnutls13
I: Retrieving libgnutls26
I: Validating libgnutls26
I: Retrieving libgpg-error0
I: Validating libgpg-error0
I: Retrieving libldap-2.4-2
I: Validating libldap-2.4-2
I: Retrieving liblocale-gettext-perl
I: Validating liblocale-gettext-perl
I: Retrieving liblzo2-2
I: Validating liblzo2-2
I: Retrieving libncurses5
I: Validating libncurses5
I: Retrieving libncursesw5
I: Validating libncursesw5
I: Retrieving libnewt0.52
I: Validating libnewt0.52
I: Retrieving libopencdk10
I: Validating libopencdk10
I: Retrieving libpam-modules
I: Validating libpam-modules
I: Retrieving libpam-runtime
I: Validating libpam-runtime
I: Retrieving libpam0g
I: Validating libpam0g
I: Retrieving libpopt0
I: Validating libpopt0
I: Retrieving libreadline5
I: Validating libreadline5
I: Retrieving libsasl2-2
I: Validating libsasl2-2
I: Retrieving libselinux1
I: Validating libselinux1
I: Retrieving libsepol1
I: Validating libsepol1
I: Retrieving libsigc++-2.0-0c2a
I: Validating libsigc++-2.0-0c2a
I: Retrieving libslang2
I: Validating libslang2
I: Retrieving libss2
I: Validating libss2
I: Retrieving libssl0.9.8
I: Validating libssl0.9.8
I: Retrieving libstdc++6
I: Validating libstdc++6
I: Retrieving libtasn1-3
I: Validating libtasn1-3
I: Retrieving libtext-charwidth-perl
I: Validating libtext-charwidth-perl
I: Retrieving libtext-iconv-perl
I: Validating libtext-iconv-perl
I: Retrieving libtext-wrapi18n-perl
I: Validating libtext-wrapi18n-perl
I: Retrieving libusb-0.1-4
I: Validating libusb-0.1-4
I: Retrieving libuuid1
I: Validating libuuid1
I: Retrieving libwrap0
I: Validating libwrap0
I: Retrieving libxapian15
I: Validating libxapian15
I: Retrieving login
I: Validating login
I: Retrieving logrotate
I: Validating logrotate
I: Retrieving lsb-base
I: Validating lsb-base
I: Retrieving makedev
I: Validating makedev
I: Retrieving man-db
I: Validating man-db
I: Retrieving manpages
I: Validating manpages
I: Retrieving mawk
I: Validating mawk
I: Retrieving mktemp
I: Validating mktemp
I: Retrieving module-init-tools
I: Validating module-init-tools
I: Retrieving mount
I: Validating mount
I: Retrieving nano
I: Validating nano
I: Retrieving ncurses-base
I: Validating ncurses-base
I: Retrieving ncurses-bin
I: Validating ncurses-bin
I: Retrieving net-tools
I: Validating net-tools
I: Retrieving netbase
I: Validating netbase
I: Retrieving netcat
I: Validating netcat
I: Retrieving netcat-traditional
I: Validating netcat-traditional
I: Retrieving passwd
I: Validating passwd
I: Retrieving perl-base
I: Validating perl-base
I: Retrieving procps
I: Validating procps
I: Retrieving readline-common
I: Validating readline-common
I: Retrieving sed
I: Validating sed
I: Retrieving sysklogd
I: Validating sysklogd
I: Retrieving sysv-rc
I: Validating sysv-rc
I: Retrieving sysvinit
I: Validating sysvinit
I: Retrieving sysvinit-utils
I: Validating sysvinit-utils
I: Retrieving tar
I: Validating tar
I: Retrieving tasksel
I: Validating tasksel
I: Retrieving tasksel-data
I: Validating tasksel-data
I: Retrieving tcpd
I: Validating tcpd
I: Retrieving traceroute
I: Validating traceroute
I: Retrieving tzdata
I: Validating tzdata
I: Retrieving update-inetd
I: Validating update-inetd
I: Retrieving util-linux
I: Validating util-linux
I: Retrieving vim-common
I: Validating vim-common
I: Retrieving vim-tiny
I: Validating vim-tiny
I: Retrieving wget
I: Validating wget
I: Retrieving whiptail
I: Validating whiptail
I: Retrieving zlib1g
I: Validating zlib1g
I: Extracting base-files...
I: Extracting base-passwd...
I: Extracting bash...
I: Extracting binutils...
I: Extracting bsdutils...
I: Extracting coreutils...
I: Extracting debconf...
I: Extracting debconf-i18n...
I: Extracting debianutils...
I: Extracting diff...
I: Extracting dpkg...
I: Extracting e2fslibs...
I: Extracting e2fsprogs...
I: Extracting findutils...
I: Extracting gcc-4.2-base...
I: Extracting gcc-4.3-base...
I: Extracting grep...
I: Extracting gzip...
I: Extracting hostname...
I: Extracting initscripts...
I: Extracting libacl1...
I: Extracting libattr1...
I: Extracting libblkid1...
I: Extracting libc6...
I: Extracting libcap2...
I: Extracting libcomerr2...
I: Extracting libdb4.6...
I: Extracting libdevmapper1.02.1...
I: Extracting libgcc1...
I: Extracting liblocale-gettext-perl...
I: Extracting libncurses5...
I: Extracting libpam-modules...
I: Extracting libpam-runtime...
I: Extracting libpam0g...
I: Extracting libselinux1...
I: Extracting libsepol1...
I: Extracting libslang2...
I: Extracting libss2...
I: Extracting libstdc++6...
I: Extracting libtext-charwidth-perl...
I: Extracting libtext-iconv-perl...
I: Extracting libtext-wrapi18n-perl...
I: Extracting libuuid1...
I: Extracting login...
I: Extracting lsb-base...
I: Extracting makedev...
I: Extracting mawk...
I: Extracting mktemp...
I: Extracting mount...
I: Extracting ncurses-base...
I: Extracting ncurses-bin...
I: Extracting passwd...
I: Extracting perl-base...
I: Extracting procps...
I: Extracting sed...
I: Extracting sysv-rc...
I: Extracting sysvinit...
I: Extracting sysvinit-utils...
I: Extracting tar...
I: Extracting tzdata...
I: Extracting util-linux...
I: Extracting zlib1g...
I: Installing core packages...
W: Failure trying to run: chroot /sid dpkg
--force-depends --install var/cache/apt/archives/base-files_4.0.3_i386.deb

-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (950, 'stable'), (200, 'proposed-updates'), (200, 'stable'), (50, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-6-686
Locale: LANG=de_CH.UTF-8, LC_CTYPE=de_CH.UTF-8 (charmap=UTF-8)

Versions of packages debootstrap depends on:
ii  binutils                      2.17-3     The GNU assembler, linker and bina
ii  wget                          1.10.2-2   retrieves files from the web

debootstrap recommends no packages.

-- debconf-show failed

--- End Message ---
--- Begin Message ---
On Mon, Apr 07, 2008 at 12:57:43AM +0200, Peter Walser wrote:
> debootstrap not completet in faechroot-mode (all others worked before).
> $ fakeroot -s fakechroot.save fakechroot /usr/sbin/debootstrap --variant=fakechroot \
>   sid /sid http://ftp.ch.debian.org/debian/

> W: Failure trying to run: chroot /sid dpkg
> --force-depends --install var/cache/apt/archives/base-files_4.0.3_i386.deb
> var/cache/apt/archives/base-passwd_3.5.17_i386.deb

Sounds like either a problem with sid at the moment or something wrong
with your "/sid" target. Either way there's not enough information in
this report to diagnose the problem you're having, so report closed with
this mail.


--- End Message ---

Reply to: