[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#464023: Message displayed 'Insert CD 1'

retitle 464023 d-i: Message displayed 'Insert CD 1'
tags 464023 moreinfo

Op 23-03-2008 om 13:29 schreef Gilberto Segundo:
> I tried to install Debian Lenny from DVDs of the days 10 march 2008
> and 17 march 2008.
> In the question: Scan another CD or DVD? My answer was "not".
> The install process stop after the installation of the basic system. A
> message is displayed:
> "Insert the CD 1 ...........".
> But the DVD 1 already is in the drive and I can"t eject it.
> I typed "ALT+F2" and I typed "umount /cdrom",  I think. Then, I could
> eject the CD.
> When I put the CDROM, the system recognizes the CD and the install
> process continued.
> I tried to install using the language "Português do Brasil"(pt_BR)

When seeing:
  "Insert the CD 1 ...........".
does hitting  the ENTER key, continue the installation?
(so no "umount", no "eject", just ENTER )

Geert Stappers

Reply to: