[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#470061: Package: installation-reports

Package: installation-reports

Boot method: USB
Image version: http://ftp.debian.org/debian/dists/etch/main/installer-i386/current/images/hd-media/boot.img.gz

Date: 08/03/2008, 22h25

Machine: Compaq presario C300
Processor: intel

Initial boot: [O ]
Detect network card: [E ]
Configure network: [ ]
Detect CD: [ ]
Load installer modules: [ ]
Detect hard drives: [ ]
Partition hard drives: [ ]
Install base system: [ ]
Clock/timezone setup: [ ]
User/password setup: [ ]
Install tasks: [ ]
Install boot loader: [ ]
Overall install: [ ]


I would like to install a debian (network install) starting with a USB key.
The file : http://www.debian.org/distrib/netinst
gives a link to : http://ftp.debian.org/debian/dists/etch/main/installer-i386/current/images/

From reading the MANIFEST file, I guess I then have to go in the 'hd-media' directory and I download :

I flash the USB key and boot the target computer with it. The installation runs and asks for and ISO image... apparently he did not understand that I want a NETWORK install ! I don't have an ISO image.

So I go in the next menu where I can ask to detect the network hardware. The installer says he can not detect my ethernet card (even though this is a working Realtek 8139 rev 10)

So, I did not manage to do the network install...
Could you please tell how to make it work ?

(this gives me the strange feeling that the good things fade... I am pretty sure that I managed such a USB/netinstall one year ago on the same computer ...)

Créez votre adresse électronique prénom.nom@laposte.net
1 Go d'espace de stockage, anti-spam et anti-virus intégrés.

Reply to: