[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#259904: marked as done (rp-pppoe support needed)

Your message dated Fri, 7 Mar 2008 13:24:00 +0100
with message-id <200803071324.00494.elendil@planet.nl>
and subject line Bug#244985: debian-installer: Missing PPPOE suport for ADSL net-inst installation
has caused the Debian Bug report #244985,
regarding rp-pppoe support needed
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

244985: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=244985
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: sarge, installation-reports

Debian-installer-version: sarge-alpha-netinst.iso
Machine: EV56 PC 164LX
Date: 01-Jul-04
Root Device: IDE Maxtor 2F040J0
Root Size/partition table: I did the multi-user partition, with an ext2 /,
and ext3 for the other file systems

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


I tried the sarge alpha net install, and ran into a problem.  Midway
through the base system install, after about 1/3 of the packages were
installed, I got the following error:

Errors were encountered while processing:
umount: /target/dev/pts: No such file or directory
umount: /target/dev/shm: No such file or directory
/target/proc/bus/usb: Invalid argument

I just jotted down what I saw on paper.  If you need more detail, I can
reinstall, and try to save a log.

Also, I was wondering what the procedure for completing the installation
is for users who do not connect to the network with a static IP or with
DHCP.  I connect using the rp-pppoe package from my ADSL service provider.
I wasn't able to complete the base installation, but I assume that I can
install rp-pppoe after the base installation completes, and from there
complete the full installation.

I should mention that during the partitioning, sarge complained that I
didn't have an ext2 formatted file system for my /boot directory even
after I had created a separate /boot partition formatted ext2.  After
that, I got rid of the /boot partition, and formatted my / partition ext2,
after which the partitioning was allowed to complete.  Is there a need to
reserve space at the beginning of the disk for aboot as I have done in the
past?  The automatic partitioner didn't leave any, and there was no
mention of it in the installation guide.

--- End Message ---
--- Begin Message ---
Support for PPPoE is now provided by the ppp-udeb components since Etch.

Installation instructions can be found at:

Therefore closing these reports.

Attachment: signature.asc
Description: This is a digitally signed message part.

--- End Message ---

Reply to: