[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#467571: supports gnupg-based auth but doesn't recommend gpgv

Package: debootstrap
Version: 1.0.8
Severity: minor

I think this package is missing a Recommends on gpgv (and possibly
others; debian-archive-keyring?).

Or at least a Suggests.  But I'd suggest to recommend (instead of recommending
to suggest, heh).

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.18-6-amd64 (SMP w/2 CPU cores)
Locale: LANG=ca_AD.UTF-8, LC_CTYPE=ca_AD.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages debootstrap depends on:
ii  binutils            2.18.1~cvs20080103-1 The GNU assembler, linker and bina
ii  wget                1.10.2-3             retrieves files from the web

debootstrap recommends no packages.

-- no debconf information

Reply to: