[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#467254: installation-reports: Hangs when parametering ssl-cert

Package: installation-reports
Severity: important

-- Package-specific info:

Boot method: network
Image version: http://people.debian.org/~joeyh/d-i/images/20080223-20:01/netboot/gtk/netboot.tar.gz
Date: Sun, 24 Feb 2008 14:19:55 +0900

Machine: Thinkpad
Partitions: <df -Tl will do; the raw partition table is preferred>

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [O]
Clock/timezone setup:   [O]
User/password setup:    [O]
Install tasks:          [E]
Install boot loader:    [ ]
Overall install:        [ ]


Parametering ssl-cert was hanging, I killed openssl, but ultimately
the installation failed because of errors. Interstingly, the clock jumped during the fist failure:

Feb 24 04:33:38 debconf: Obsolete command TITLE Configuration de ssl-cert called
Feb 24 05:33:38 groupadd[15769]: new group: name=ssl-cert, GID=103
Feb 24 04:52:37 init: Starting pid 950, console /dev/tty2: '/bin/sh'

Sorry for having syslog in French, I have not time to restart the
installation today,

Have a nice day,

Charles Plessy

Attachment: syslog.gz
Description: Binary data

Attachment: partman.gz
Description: Binary data

Attachment: hardware-summary.gz
Description: Binary data

Reply to: