[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#438502: marked as done (installation-report: missing dependencies on gettext)

Your message dated Fri, 15 Feb 2008 13:02:05 +0000
with message-id <E1JQ0Cb-0002wR-5z@ries.debian.org>
and subject line Bug#438502: fixed in installation-report 2.32
has caused the Debian Bug report #438502,
regarding installation-report: missing dependencies on gettext
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

438502: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=438502
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Version: 2.31
Severity: normal


/usr/share/bug/installation-report/script uses gettext, but
installation-report doesn't depend on gettext.  This results in the
following error when gettext is not present:
luca@baloo:~$ reportbug installation-report
Please select a severity level: [normal] 6

/usr/share/bug/installation-report/script: line 13: gettext: command not found

/usr/share/bug/installation-report/script: line 15: gettext: command not found
Spawning sensible-editor...

Moreover, the report is missing all the "Package-specific"
informations, only "System" and "debconf" are present.

Thx, bye,
Gismo / Luca

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

installation-report depends on no packages.

Versions of packages installation-report recommends:
ii  pciutils                      1:2.2.4-1  Linux PCI Utilities
ii  reportbug                     3.38       reports bugs in the Debian distrib

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: installation-report
Source-Version: 2.32

We believe that the bug you reported is fixed in the latest version of
installation-report, which is due to be installed in the Debian FTP archive:

  to pool/main/i/installation-report/installation-report_2.32.dsc
  to pool/main/i/installation-report/installation-report_2.32.tar.gz
  to pool/main/i/installation-report/installation-report_2.32_all.deb
  to pool/main/i/installation-report/save-logs_2.32_all.udeb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 438502@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Otavio Salvador <otavio@debian.org> (supplier of updated installation-report package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Fri, 15 Feb 2008 10:57:30 -0200
Source: installation-report
Binary: save-logs installation-report
Architecture: source all
Version: 2.32
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Otavio Salvador <otavio@debian.org>
 installation-report - system installation report
 save-logs  - save logs and configuration for debug purposes (udeb)
Closes: 438502 451221
 installation-report (2.32) unstable; urgency=low
   [ Joey Hess ]
   * Fix bug script to not fail if gettext is not installed. Closes: #438502
   [ Attilio Fiandrotti ]
   * Execution of the dfbinfo diagnostic tool for the graphical installer is
     not tied any more to a specific DirectFB version. Closes: #451221
   [ Joey Hess ]
   * De-register and remove the old init.d script.
   [ Updated translations ]
   * Amharic (am.po) by tegegne tefera
   * Belarusian (be.po) by Hleb Rubanau
   * Bengali (bn.po) by Jamil Ahmed
   * Finnish (fi.po) by Esko Arajärvi
   * Indonesian (id.po) by Arief S Fitrianto
   * Italian (it.po) by Stefano Canepa
   * Korean (ko.po) by Changwoo Ryu
   * Latvian (lv.po) by Viesturs Zarins
   * Malayalam (ml.po) by Praveen|പ്രവീണ്‍ A|എ
   * Panjabi (pa.po) by A S Alam
   * Portuguese (Brazil) (pt_BR.po) by Felipe Augusto van de Wiel (faw)
   * Romanian (ro.po) by Eddy Petrișor
   * Slovak (sk.po) by Ivan Masár
   * Turkish (tr.po) by Recai Oktaş
   * Vietnamese (vi.po) by Clytie Siddall
   * Traditional Chinese (zh_TW.po) by Tetralet
 ac652ea616745e92a65e45a54339ae59 797 debian-installer optional installation-report_2.32.dsc
 078e80e3441f557c25567876f550a2fc 71593 debian-installer optional installation-report_2.32.tar.gz
 d47f705b5fda75ccafcfa2371236812f 45552 debian-installer standard save-logs_2.32_all.udeb
 f3f066224252a39184fa8d562c453de5 16068 misc optional installation-report_2.32_all.deb
Package-Type: udeb

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---

Reply to: