[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: [win32-loader] Updater

But the Loader only uses DHCP, not PPP protocol (I tried to install and this
was the problem). This is the problem. One would add also PPP (the user
could manually configure or the program could try to configure as much as

If you want I can give the web address of the driver, so one can include the
protocol (PPP) and the driver in the Loader. There is no any problem for



-----Mensaje original-----
De: Robert Millan [mailto:rmh@aybabtu.com] 
Enviado el: martes, 05 de febrero de 2008 10:47
Para: Pedro Macanás
CC: debian-boot@lists.debian.org
Asunto: Re: [win32-loader] Updater

On Tue, Feb 05, 2008 at 10:23:49AM +0100, Pedro Macanás wrote:
> Yes and no. Yes, because within the USB MODEM there are only the Windows
> driver files
> No because I could download the drivers from Internet (*.deb package), but
> it is broken because I could not install wvdial and other package on it
> depends (and the packages on the other packages depend: this is an
> chain of dependencies).

There's no reason why a USB modem driver needs to depend on wvdial, those
packages are simply wrong.

What we need is to get working code for that device so that it is merged in
upstream Linux and eventually supported with no need for ugly kludges.

Robert Millan

<GPLv2> I know my rights; I want my phone call!
<DRM> What use is a phone call? if you are unable to speak?
(as seen on /.)

Reply to: