[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#457057: series of errors when attempting installation

Package: installation-reports
Version: 4.0
Boot method: <4.0 r1 "Etch" - Official i386 BC Binary - 1 20070820 - 20:20 CD>
Image version: <4.0 r1 "Etch" - Official i386 BC Binary - 1 20070820 - 20:20 CD>
Date: <14 Dec. 2007>
Machine: <HP Pavilion dv6519ea>
Processor: Intel Core 2 Duo T7100
Memory: 1 GB RAM, 120 GB HD
Partitions: <3 GB ext2 & 3 GB swap area>
Output of lspci -nn and lspci -vnn: not sure what this means and don't have time to find out, sorry
Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it
Initial boot: [O]
Detect network card: [O]
Configure network: [E]
Detect CD: [O]
Load installer modules: [O?]
Detect hard drives: [O]
Partition hard drives: [O]
Install base system: [E]
Clock/timezone setup: [O]
User/password setup: [O]
Install tasks: [ ]
Install boot loader: [ ]
Overall install: [E]
Comments/Problems: <First of all, I don't remember if the loading of the installer modules went well; hence the question mark. When setting up the network, I get an error message: "Network autoconfiguration failed". This may simply be due to the fact that I don't have an internet connection. When I try to install the base system, I get the following error messages: "Debootstrap Error" and "Failed to determine the codename for the release." I would like to set up the Debian system as soon as possible to:
1. use a standard word-processing package that can read various MS and other file formats
2. use Skype (audio only)
3. use a standard web browser
4. listen to mp3 files (this requirement is not for my entertainment)
5. read PDF file>

Looking for last minute shopping deals? Find them fast with Yahoo! Search.
Reply to: