[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Update request for 4.0r2 Errata.


Perhaps someone knowledgeable on this list can comment: were the d-i
netboot and floppy images rebuilt for 4.0r2 ?

Up-to-date debian mirrors have netboot and floppy images identical to
4.0r1 (from what I can make out).

The 4.0r2 press release [1] says:
"The installer has been updated to use and support the updated kernels
included in this release. This change causes old netboot and floppy
images to stop working; updated versions are available from the
regular locations."

To my mind (and atleast one other on #debian-boot) this implies that I
should expect 4.0r2 netboot and floppy images to have date stamps and
file contents different from 4.0r1 images. My observation is that this
is not the case. I (and one other on #debian-boot) have completed
netboot installs of 4.0r2 using the netboot images identical to 4.0r1.

To save confusion I would like to propose the following sentence be
added to the Errata [2]
under the existing heading "Errata for release 4.0r2":

"Despite the release announcement indicating that there are updated
netboot and floppy images it should be noted that the  netboot and
floppy images for 4.0r2 are identical to those for 4.0r1."

Perhaps someone knowledgeable can comment on the veracity of the above
sentance and if appropriate forward the proposal to the errata editor.

Many thanks
Alex Owen

[1] http://www.debian.org/News/2007/20071227
[2] http://www.debian.org/releases/etch/debian-installer/

Reply to: