[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#458459: Update "Installing from a UNIX/Linux system" for Lenny

On Mon, Dec 31, 2007 at 11:47:57AM -0500, Ian Turner wrote:
> Package: installation-guide
> Version: 20070319
> Severity: normal
> Section D.3 of the Lenny installation guide is out of date. I observe at least 
> the following required changes:
> - The debootstrap-udeb package is required, not the debootstrap package.

Why would the debootstrap-udeb package be required? debootstrap-udeb is
a special package that's only usable within the installer; normal
systems should use debootstrap. What problems did you encounter trying
to use debootstrap?

> - Running debootstrap should refer to lenny, not etch
> - References to sources.list refer to etch, but should refer to lenny

I've fixed the second one to use &releasename;. However, the central
entity definitions for the manual still have the release name set to
"etch". Frans (or anyone), do you know if this is intentional?


Colin Watson                                       [cjwatson@debian.org]

Reply to: