[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#440161: wrong /etc/fstab when installing on RAID using Adaptec 2100S

[Petter Reinholdtsen]
> A quick look in /lib/modules/2.6.18-5-686/modules.pcimap tell me that
> the conflicting kernel module issue only affect one PCI id.  These are
> the devices supported by the two modules:
>   1044:a511 dpt_i2o i2o_core
>   1044:a501 dpt_i2o
>   8086:1962 i2o_core

This proved to be wrong.

PCI id 1044:a501 is supported by i2o_core too.  I'm not sure why as
the entries in /lib/modules/2.6.18-5-686/modules.pcimap told me
otherwise, but on my test machine with that device the i2o_core kernel
module would load and I would end up with the /dev/i2o/hda device.

Happy hacking,
Petter Reinholdtsen

Reply to: