[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#442430: installation-reports

Emilien Mantel wrote:
>  Image version: http://cdimage.debian.org/cdimage/weekly-builds/i386/iso-dvd/debian-testing-i386-DVD-1.iso

Please don't use these images, we are not currently making weekly builds
of the installer DVDs. The image you tried was built last may, and is
actually older than the released images for Debian 4.0.

If you want to install testing, please use a daily built netinst or
other daily built image.

>  My network card (eth) is an "Attansic L1". Driver :
>  http://atl1.sourceforge.net/
>  While the installation, the installer didn't recognise it. But it seems to me the driver is included in kernel 2.6.21!

The DVD you downloaded contains the 2.6.18 kernel.

We do include the 2.6.21 kernel and the atl1 driver on current daily
built images. We had not quite gotten to the point of including the arl1
driver in the installer, but I have pushed that along somewhat, and it's
now just waiting on the updated packages getting into the archive,
hopefully in the next few days. You should get a mail about this bug
being closed once that happens.

>  So I didn't configure my network card ("no network card"). Next, I
>  chose "3 types of systems": laptop, minimalist system and graphic
>  environment. Then it downloaded from DVD... and it said "downloading
>  packet 697 of 697" (or something else o_O). And the installation
>  froze... but I could use the console (with Alt-F2).

Assuming you waited a few minutes at this point, you seem to have
encountered a known bug that is happily fixed in both Debian 4.0r1 and
in testing.

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: