[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#435834: installation-report: various problems with RAID1/cryptsetup/LVM


Some updates...

On Fri, 17 Aug 2007 22:52:23 +0200, Luca Capello wrote:
> On a very similar machine I tried to install etch using a lenny d-i
> daily-built image.  The full report is available as bug #438566 [1].
> On Tue, 14 Aug 2007 21:38:16 +0200, Luca Capello wrote:
>> On Fri, 03 Aug 2007 16:04:31 +0200, Luca Capello wrote:
>>> 2) boot
>> This is a bit strange: at reboot (without touching the SATA cables),
>> GRUB blocks after Stage1.5 (error, but this can be the old MBR from
>> the previous installation which I forgot to erase).  So I swapped
>> the SATA cables and the machine boots, at least until error 3 below.
>> What's strange is that the disk which can boot was on port2/channel2
>> during installation and its first partition is /boot.bck (recognized
>> thanks to different labels), while the one that cannot boot is /boot
>> (and indeed it contains the correct files).
> AFAIK the cause is that the linux kernel erroneously maps the Promise
> TX4 devices, counting from the last one.

This was a linux kernel problem solved in 2.6.22 (bug #438566 [1]).

Thx, bye,
Gismo / Luca

[1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=438566

Reply to: