[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: installation errors

Apologies - I was booting into the wrong subnet, so it was displaying a mac
address of another machine (or the local machine). When I placed my windows
pc into the range, the slug flashed the upgrade successfully.

However, after numerous re-installations, I still have the root problem -
the slug doesn't seem to pick up disks on boot. Is there a way to test this,
given I have no console port?

After doing the install, it won't boot back to the new o/s once completed. I
have tried different disks using different external caddies as the primary
disk but it doesn't boot after the installation is complete, even though the
install procedure recognises a disk correctly each time - when I slave
either drive back into my laptop, it contains a fully working linux
filesystem. This leads me to hardware issues with the slug, but I have no
means to test!



-----Original Message-----
From: Rod Whitby [mailto:rod@whitby.id.au] 
Sent: 16 August 2007 08:08
To: Martin Michlmayr
Cc: Dan Burt; debian-boot@lists.debian.org
Subject: Re: installation errors

Martin Michlmayr wrote:
> * Dan Burt <jingo_man_dan@yahoo.co.uk> [2007-08-09 08:05]:
>> so now i am trying to reinstall this, but obviously i no longer have
>> the web interface. using the redboot loader, i assumed it would use
>> the ip address so set up my laptop in the same range.
>> using the sercomm windows utility, it finds a device and i try to
>> upload the firmware (di-nslu2.bin from the debian-4.0r0.zip
>> installer release) but recieve the following errors:
>> H/W Types Mismatch!
> Rod, have you heard of such a problem before?

No, I haven't.

Dan, have you tried using upslug2 ?

You don't have any other devices on the same LAN which might be made by
SerComm (like the NSLU2 is) ?

-- Rod

Reply to: