[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#428139: [amd64][etch][4.0r0] success: Sun X2200 server

Package: installation-reports


Debian-installer-version: etch amd64 netinst 4.0r0 (20070308)

uname -a: Linux testhost.atnf.CSIRO.AU 2.6.18-4-amd64 #1 SMP Fri May 4 00:37:33 UTC 2007 x86_64 GNU/Linux

Date: 2007.06.05
  How did you install?  netinst cdrom, with 'install'
  What did you boot off?  netinst cdrom
  If network install, from where?
  Proxied? not precisely, used an apt-proxy to access packages.

Machine:  Sun X2200
Processor: Two Dual-Core AMD Opteron(tm) Processor 2218
Memory: 12Gb

  MemTotal:     12309320 kB
  MemFree:      11953052 kB
  Buffers:         52140 kB
  Cached:         182120 kB
  SwapCached:          0 kB
  Active:         162276 kB
  Inactive:        79172 kB
  HighTotal:           0 kB
  HighFree:            0 kB
  LowTotal:     12309320 kB
  LowFree:      11953052 kB
  SwapTotal:    16777208 kB
  SwapFree:     16777208 kB
  Dirty:              84 kB
  Writeback:          12 kB
  AnonPages:        7132 kB
  Mapped:           4308 kB
  Slab:            89588 kB
  PageTables:        776 kB
  NFS_Unstable:        0 kB
  Bounce:              0 kB
  CommitLimit:  22931868 kB
  Committed_AS:    18760 kB
  VmallocTotal: 34359738367 kB
  VmallocUsed:      8536 kB
  VmallocChunk: 34359729823 kB

Root Device: /dev/sda1

Root Size/partition table:

  # fdisk -l /dev/sda
  Disk /dev/sda: 500.1 GB, 500107862016 bytes
  255 heads, 63 sectors/track, 60801 cylinders
  Units = cylinders of 16065 * 512 = 8225280 bytes

     Device Boot      Start         End      Blocks   Id  System
  /dev/sda1               1          62      497983+  83  Linux
  /dev/sda2              63       60801   487886017+  8e  Linux LVM

Output of lspci and lspci -n:
  see attachment

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [o]
Configure network HW:   [o]
Config network:         [o]
Detect CD:              [o]
Load installer modules: [o]
Detect hard drives:     [o]
Partition hard drives:  [o]
Create file systems:    [o]
Mount partitions:       [o]
Install base system:    [o]
Install boot loader:    [o]
Reboot:                 [0]


Could not find an install report for the X2200 so here's mine.
No issues at all!
In tasksel I picked only the "standard system" option.

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

Attachment: sun-x2200.tar.gz
Description: Binary data

Reply to: