[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Possible Problem Booting Debian on New Dell

I'm having some trouble booting the AMD 64 Debian Lenny installation
DVD on my brand new Dell. I posted a message to the Debian user
mailing list, and they suggested that I try posting a message here.
Please accept my appologies in advance if this is not the correct
mailing list for this post. I've never had this type of problem with
Debian before, so this is new territory for me.

Each time I try to boot from the DVD the installer hangs after this
message is printed to the monitor's screen:

"io scheduler cfq registered"

Just for kicks, I tried the i386 installer for Debian Lenny, and I got
the same result.

Here is the information on my system that I was able to pull of the
Device Manager of Windows Vista, which is currently running on the new

ACPI x86 Based PC
2AS SCSI Hard Disk (160 GB)
NVidia GeForce 6150 LE Graphics Card
SCSI Philips DVD-ROM Drive
AMD Athlon 64 X2 Dual Core Processor 3600 +

Please let me know if you need other information about my computer,
and I'll try to find it. I can file a bug report for this if it is
needed, butI wanted to check here first to make sure I'm not
overlooking something simple.

Can I make some modifications to run Debian on this computer? Will it
help if I use an older version of Debian? (I haven't tried installing
any other distribution of Debian.)

Thanks in advance for all of your help. I would be happy to help test
an Debian installer for any new hardware I might have on my computer
if this is needed.

Scott Huey

P.S. - I did some seraching on the internet before I posted here.
These two links might be helpful, but they were a little over my head


Reply to: