[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#420425: Installation problems in latest sarge and etch

On Sunday 22 April 2007 11:07, Baron of Hell wrote:
> Image version:
> http://ftp.sunet.se/pub/Linux/distributions/debian-cd/3.1_r5/sparc/iso-
> Comments/Problems:
> Problems:
> Machine hanging some loop when it try start installer.
> I get only blank screen and text cursor, when I open second session and
> looking ps -A, deb-installer try restarting itself but nothing
> happenig. My latest waiting time about 10 hours.

No idea about this. There are things you could try, but let's try Etch 

> Comments:
> Some old sarge is installed but old 2.2 kernel maybe too old to
> upgrading and I try reinstall whole system.

Are you sure that is Sarge, not Woody? Sarge only had a 2.4.27 and 2.6.8 
> I go to some stupid upgradin loop...
> (try upgrading kernel to 2.6.x, need some libraris, latest need glibc,
> can't install glibc when kernel too old) ];-(

You could you try upgrading to Sarge proper first (i.e. a 2.4 Sarge 
kernel). See Sarge Release Notes.

> Image version:
> http://ftp.sunet.se/pub/Linux/distributions/debian-cd/4.0_r0/sparc/iso-
>cd/debian-4.0r0-sparc-netinst.iso Date: 21.4.2007
> Comments/Problems:
> Can't mount CD-ROM
> Maybe some scsi-module error?

If you need the esp driver, that is quite likely. It's even mentioned in 
the errata [1]. Could you try netbooting the installer?


[1] http://www.debian.org/releases/etch/debian-installer/

Reply to: