[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#407460: USB ethernet interface renamed after installation on NSLU2 which causes the system to be inaccessible

Am 16.04.2007 um 20:43 schrieb Frans Pop:

On Monday 16 April 2007 19:46, Markus Knapp wrote:
Last week I got a new NSLU2, took the new install-image from
http://www.slug-firmware.net/d-dls.php and tried to install.
Hardly everithing went good till the installation of the base system.
There I got the same error as mentioned here:
initramfs-tools could not be installed.

Any news how to fix that?

Looks like a totally different problem to me.

Seems the problem is that D-I is trying to use IPv6 while it is not IPv6. Logical workaround seems to be to select a different mirror, one that does
not support IPv6.

Sounds good. But is there any list around where I can see what mirrors only support IPv4? Preferable european mirrors. Or do I have to try and error? One install run takes about half an hour so that wouldn't be a good option.

* markus knapp *  video film produktion  * http://www.markus-knapp.de *
"Think different!"

Reply to: