[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#413788: Daily Etch build fails to install on iMac G5 - Ethernet not detected

Hi Holger and others,


On Friday 09 March 2007 09:11, peter green wrote:
- if it is not, try to load it manually ('modprobe sungem')
FATAL: module sungem not found

So it really looks to me like it isn't there, sorry!
have you checked the md5sum against the one for the day your image is
dated? (you can find older dailies by cutting back the image url to remove
the current and everything before it and browsing manually from there)

i'm thinking this may be another case of a half and half download (half one
days image half the next)

I think so too. I also downloaded the (ppc)-netinst on the 7th and just tried to load the sungem module from it, and it worked. So...

I had some aborted downloads, but that time I switched to an ftp client and did it that way -- also OSX mounted the .iso file which I doubt would have happened if it was half-and-half -- but no, I didn't check the MD5. I probably should just try again with a later build, but the server is so slow it takes me all night to download, and at the moment I'm trying a Gentoo install, so I'll leave it for a while.

Cheers,  Mike.

          Mike Hore        mike_hore@aapt.net.au

Reply to: