[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#413587: installation-reports: installation report on nc6320

Frans Pop writes:
   Date: Tue, 06 Mar 2007 01:17:51 +0100
   Subject: Re: Bug#413587: installation-reports: installation report on nc6320
   On Tuesday 06 March 2007 00:13, Hendrik Tews wrote:
   > Comments/Problems:
   > In the installer in the tasksel (or whatever that is) I did not select
   > "desktop", I only select "base-system" or even less.
   If you did not select the "standard system" task, you got a bare base 
   system installation. If you did select that task, then you got what the 
   name implies: a standard console-based system.
   > After booting 
   > into the new system I installed xdm and xterm via dselect. The problem
   > here is that a dependency to xfonts-base (or some other fonts package)
   > is missing. I believe I followed all dselect recommendations.
   > Nevertheless, after installing xdm, the X server would not start
   > because the font "fixed" was missing.
   This is not a bug, but is done on purpose as X applications can also be 
   run remotely, in which case you do not need fonts.
No, I don't think it is that easy. I installed xdm and it didn't
work because of the missing fonts. You don't typically run xdm
remotely, do you? Further, if the X applications do not require
the fonts, they should at least recomment them. I am pretty sure
that is not the case, because I followed all the dselect



Reply to: