[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#412903: install-report

On Wednesday 28 February 2007 21:42, Παναγιώτης Παπασωτηρίου wrote:
> Comments/Problems:
> PROBLEM WITH SATA DISK DRIVES: Installation failed at first try; the
> installer booted from the CD as expected, and installation went ok
> until the "Install base system" phase. Strangely enough, I was not able
> to install the base system, because the CD was not recognised (although
> the installer booted from it). This is clearly a problem concerning
> SATA disk drives. I tried several workarounds suggested in Internet
> forums, but none worked. I tried to alter some BIOS settings, and I
> finally managed to find a workaround that worked, at least in my
> system: in the BIOS setup, I have changed the option "Configure SATA as
> IDE" to "Configure SATA as AHCI". After that, installation proceeded
> without problems; I was able to install the base system, and the
> installer rebooted the system, as expected. At that point I switched
> back to "Configure SATA as IDE", and everything was ok: I proceeded by
> installing the rest of the system without further problems.

Current installer images include the jmicron driver and support booting 
with the option 'generic.all_generic_ide=1'. Either of those may fix the 
detection of your CD drive.

Please try again with a current image from [1].

> NETWORK CARD DETECTION: During installation, my network card was not
> configured; it is a Realtek RTL8111/8168 PCI-E Gigabit E NIC, and, as
> you can see in the attached hardware-summary log file, the card model
> is recognised, but there is no available driver for it. I was forced to
> abort network installation to continue. Since I installed Etch in my
> home computer without network, I didn't try to find a driver so far.

The driver module r8169 should be loaded automatically for this card.
Please check the output of lsmod and dmesg after switching to VT2 to see 
if it is and if there is any indication of problems.


[1] http://www.debian.org/devel/debian-installer/

Reply to: