[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#412903: install-report

Package: installation-reports

Boot method: CD
Image version: Debian GNU/Linux testing _Etch_ - Official Snapshot amd64
DVD Binary 20070212-18:23 (the whole set of 3 DVDs, downloaded with
Date: February 16, 2007

MOTHERBOARD: ASUS P5B (on-board sound and network cards)
PROCESSOR: Intel Core 2 Duo 6600 @ 2.4 Ghz
GRAPHICS CARD: Nvidia G7600 GT (G73 chip, 256 Mb RAM)
HARD DISK: Seagate 320 Gb

Partitions (output of df -Tl):
Filesystem    Type   1K-blocks      Used Available Use% Mounted on
/dev/sda4     ext3   103945660   8182328  90483172   9% /
tmpfs        tmpfs     1030516         0   1030516   0% /lib/init/rw
udev         tmpfs       10240        68     10172   1% /dev
tmpfs        tmpfs     1030516         0   1030516   0% /dev/shm

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [E] lack of drivers
Configure network:      [ ]
Detect CD:              [E] workaround found - see below
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [O]
Clock/timezone setup:   [O]
User/password setup:    [O]
Install tasks:          [O]
Install boot loader:    [O]
Overall install:        [O]


PROBLEM WITH SATA DISK DRIVES: Installation failed at first try; the
installer booted from the CD as expected, and installation went ok until
the "Install base system" phase. Strangely enough, I was not able to
install the base system, because the CD was not recognised (although the
installer booted from it). This is clearly a problem concerning SATA disk
drives. I tried several workarounds suggested in Internet forums, but none
worked. I tried to alter some BIOS settings, and I finally managed to find
a workaround that worked, at least in my system: in the BIOS setup, I have
changed the option "Configure SATA as IDE" to "Configure SATA as AHCI".
After that, installation proceeded without problems; I was able to install
the base system, and the installer rebooted the system, as expected. At
that point I switched back to "Configure SATA as IDE", and everything was
ok: I proceeded by installing the rest of the system without further

NETWORK CARD DETECTION: During installation, my network card was not
configured; it is a Realtek RTL8111/8168 PCI-E Gigabit E NIC, and, as you
can see in the attached hardware-summary log file, the card model is
recognised, but there is no available driver for it. I was forced to abort
network installation to continue. Since I installed Etch in my home
computer without network, I didn't try to find a driver so far.

STABILITY: System seems to be very stable, as was Sarge in my old
computer. I use Etch in a daily basis, mainly for programming and surfing
the internet. So far I haven't encountered any problem. I also installed
Nvidia drivers for my graphics card, enabled 3D acceleration, and tried
some 3D games without any problem.

CONCLUSION: It seems to me that Etch is stable enough for releasing the
Official stable version. However, the problem concerning recognition of
SATA disk drives during installation should be addresed first. As it is
now, many users will fail to install Etch.


Attachment: hardware-summary
Description: Binary data

Reply to: