[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#412332: marked as done (installation-reports)



Your message dated Wed, 28 Feb 2007 17:22:02 +0100
with message-id <200702281722.03302.elendil@planet.nl>
and subject line Bug#412332: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message --- Package: installation-reports

Boot method: CD
Image version: http://cdimage.debian.org/cdimage/daily-builds/daily/arch-latest/i386/iso-cd/debian-testing-i386-netinst.iso
Date: 24/02/2007

Machine: Hand made computer
Processor: Intel Pentium 4 CPU 2.80GHz
Memory: 1024MB
Partitions: Two empty IDE disks

00:00.0 Host bridge [0600]: Intel Corporation 82845 845 (Brookdale) Chipset Host Bridge [8086:1a30] (rev 11)
    Subsystem: ASUSTeK Computer Inc. Unknown device [1043:8088]
    Flags: bus master, fast devsel, latency 0
    Memory at f8000000 (32-bit, prefetchable) [size=64M]
    Capabilities: <access denied>

00:01.0 PCI bridge [0604]: Intel Corporation 82845 845 (Brookdale) Chipset AGP Bridge [8086:1a31] (rev 11) (prog-if 00 [Normal decode])
    Flags: bus master, 66MHz, fast devsel, latency 64
    Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
    Memory behind bridge: dd000000-dfefffff
    Prefetchable memory behind bridge: dff00000-f7ffffff

00:1d.0 USB Controller [0c03]: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 [8086:24c2] (rev 01) (prog-if 00 [UHCI])
    Subsystem: ASUSTeK Computer Inc. Unknown device [1043:8089]
    Flags: bus master, medium devsel, latency 0, IRQ 18
    I/O ports at d800 [size=32]

00:1d.1 USB Controller [0c03]: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 [8086:24c4] (rev 01) (prog-if 00 [UHCI])
    Subsystem: ASUSTeK Computer Inc. Unknown device [1043:8089]
    Flags: bus master, medium devsel, latency 0, IRQ 19
    I/O ports at d400 [size=32]

00:1d.2 USB Controller [0c03]: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 [8086:24c7] (rev 01) (prog-if 00 [UHCI])
    Subsystem: ASUSTeK Computer Inc. Unknown device [1043:8089]
    Flags: bus master, medium devsel, latency 0, IRQ 16
    I/O ports at d000 [size=32]

00:1d.7 USB Controller [0c03]: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller [8086:24cd] (rev 01) (prog-if 20 [EHCI])
    Subsystem: ASUSTeK Computer Inc. Unknown device [1043:8089]
    Flags: bus master, medium devsel, latency 0, IRQ 17
    Memory at dc800000 (32-bit, non-prefetchable) [size=1K]
    Capabilities: <access denied>

00:1e.0 PCI bridge [0604]: Intel Corporation 82801 PCI Bridge [8086:244e] (rev 81) (prog-if 00 [Normal decode])
    Flags: bus master, fast devsel, latency 0
    Bus: primary=00, secondary=02, subordinate=02, sec-latency=32
    I/O behind bridge: 0000b000-0000bfff
    Memory behind bridge: dc000000-dc7fffff

00:1f.0 ISA bridge [0601]: Intel Corporation 82801DB/DBL (ICH4/ICH4-L) LPC Interface Bridge [8086:24c0] (rev 01)
    Flags: bus master, medium devsel, latency 0

00:1f.1 IDE interface [0101]: Intel Corporation 82801DB (ICH4) IDE Controller [8086:24cb] (rev 01) (prog-if 8a [Master SecP PriP])
    Subsystem: ASUSTeK Computer Inc. Unknown device [1043:8089]
    Flags: bus master, medium devsel, latency 0, IRQ 16
    I/O ports at <unassigned>
    I/O ports at <unassigned>
    I/O ports at <unassigned>
    I/O ports at <unassigned>
    I/O ports at f000 [size=16]
    Memory at 50000000 (32-bit, non-prefetchable) [size=1K]

01:00.0 VGA compatible controller [0300]: nVidia Corporation NV43 [GeForce 6600/GeForce 6600 GT] [10de:00f1] (rev a2) (prog-if 00 [VGA])
    Subsystem: LeadTek Research Inc. Unknown device [107d:2011]
    Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 11
    Memory at de000000 (32-bit, non-prefetchable) [size=16M]
    Memory at e0000000 (32-bit, prefetchable) [size=256M]
    Memory at dd000000 (32-bit, non-prefetchable) [size=16M]
    Expansion ROM at dffe0000 [disabled] [size=128K]
    Capabilities: <access denied>

02:03.0 Multimedia audio controller [0401]: C-Media Electronics Inc CM8738 [13f6:0111] (rev 10)
    Subsystem: ASUSTeK Computer Inc. CMI8738 6ch-MX [1043:80e2]
    Flags: bus master, stepping, medium devsel, latency 32, IRQ 20
    I/O ports at b800 [size=256]
    Capabilities: <access denied>

02:0e.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ [10ec:8139] (rev 10)
    Subsystem: Realtek Semiconductor Co., Ltd. RT8139 [10ec:8139]
    Flags: bus master, medium devsel, latency 32, IRQ 16
    I/O ports at b400 [size=256]
    Memory at dc000000 (32-bit, non-prefetchable) [size=256]

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [E] : md5 sum incoherence on /pool/main/k/klibc/klibc-utils_1.4.34-1_i386.deb
Clock/timezone setup:   [O]
User/password setup:    [O]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]

Comments/Problems:
md5 sum incoherence while installing base system after configuring a lvm over two ide hdd.
Perhaps something wrong during downloading or burning the iso. I will download a new one.
Thanks and regards for all your work;
KuSh
--- End Message ---
--- Begin Message ---
On Sunday 25 February 2007 15:14, KuSh wrote:
> Comments/Problems:
> md5 sum incoherence while installing base system after configuring a
> lvm over two ide hdd.
> Perhaps something wrong during downloading or burning the iso. I will
> download a new one.

Yes, that sounds most likely. Suggest you check the md5sum of the image 
after downloading (you can find it in the same directory as the image) 
and to run the "Integrity check" option in the main menu of the 
installer.

Closing this report. Feel free to file a new one if needed.

Cheers,
FJP

--- End Message ---

Reply to: