[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installer trouble: Intel STL2 mobo

I recently rebuilt a dual 933Mhz P3 machine from a slightly unstable
Gigabyte GA-6VXDC7 mobo to a hopefully better Intel STL2.  After the
switch the machine (up to date Etch, 2.6.18-686 kernel) wouldn't
complete the boot sequence... it would hang up with a "hda: interrupt
lost" message.

OK, I'll just reinstall it I thought.  The Etch (RC1) install apparently
went fine, grub menu shows up... but then into the same hang.  Trying
various noapic/nolapic/nosmp got rid of the "interrupt lost" but still
hung soon after some messages about agpgart and eth0 (wish I'd made some
more detailed records).

Ubuntu 6.10 live CD and install (2.6.17 kernel) worked fine (but it's
Debian I want!)

Installed Sarge using an old CD and that worked fine (including with
2.6.8-686-smp kernel).  Upgraded from the Sarge install to Etch
(2.6.18-3-686) and that's working fine too (SMP and all, no bootparams

So: it's not the 2.6.18 kernel that's the problem (which was my initial
concern).  Any tips for how I can get d-i to install me a properly
bootable Etch system, or as to what information I can provide to make a
useful bug report ?


Reply to: