[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#397389: installation-report: Installation report [daily i386 image] Show stopper bugs

severity 397389 normal

Sorry for the late reply. Unfortunately your report never made it to our 
mailing list due to its size. The installation-report package has been 
modified now so hopefully this will not happen as easily in the future.

> Comments/Problems:
> 1. Everything was dandy up until the 'disk-detect' phase. That's when
> the kernel tried to load the floppy modules, and kept tripping (look at
> 23:03:04 in the logs). This wasn't fatal though, it just meant the
> program had to time out, apparently quite a few times, because as you
> can see from the syslog the floppy module failed several times. There
> was no visual feedback in the installer that things were taking longer
> than they should.

There is a known issue that floppy detection can cause pauses, but this is 
the very first time I've seen the timeout failures as you have them in 
your log. Looks like this is something fairly hardware specific.

> 2. The first grave error occured at 23:22:34. Apparently someone forgot
> to create a /etc/resolv.conf. As you can see from the logs I tried
> quite a few times before I realised I could just echo "nameserver
>" > /etc/resolv.conf myself. (Around 23:27) Of course, that
> helped a lot.

I think we have seen reports of this before. Did you use DHCP? Does your 
DHCP server provide full information (including network name and DNS 
For almost all installs resolv.conf is created correctly, so this must be 
something specific to your network. Would be great if you could identify 
it. Looking at the DHCP lease file (should be somewhere under /var) could 
provide a clue.

> 3. When I did the 'pkgsel' step, it failed with a generic error
> message. Switching to the error console, I could see that something was
> wrong: 'apt-install or in-target is already running...' (@23:27:42). I
> tried killall or pkill or whatever, but to no avail.

This issue has been fixed in the mean time.

It would be great if you could run another install using a daily built 
installer image [1] to see what issues can still be reproduced. The 
current daily images are very close to what the installer will look like 
for Etch.
Please follow up with the results to this report and if you include 
attachments, please compress them.


[1] http://www.debian.org/devel/debian-installer/

Reply to: